Issue:
No audio during playback on IOS devices in ThunderCloud despite having the volume enabled.
Cause of the Issue:
When Silent mode is enabled on the iOS Device, all tablet sounds will be disabled.
- Check to make sure the device is not in silent mode
Resolution or Troubleshooting Steps:
To check if your device is in silent mode please follow these procedures:
- The iPhone and iPad have a physical switch on its side, which can be used to mute the device or lock the screen orientation. Please make sure that switch is not flipped down.
- Next step will be to make sure silent mode is disabled in the iOS control center.
- On the iPad slide your finger upwards starting from the bottom of the screen.
. Depending on what generation iPad you have, you may need slide your finger downwards starting at the top of the screen in order to access the control center.
2. Press the sound mode icon to turn silent mode on or off.
3. Once Silent mode has been disabled, press the home key to return to the home screen.
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